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Introduction  

Information gathered under the Provision for Support to the development of online learning with Adult 

Literacies Learners in Scotland programme in 2008 suggested that a number of members of Adult Literacies 

Partnerships had wished to have their own simple to use website - a website that they could edit freely and 

where they could provide sample learning materials for learners to download and try at home without the 

need to login to a complex VLE.  

 To meet this wish The Learning Centre Website Template was developed using the Open Source Content 

Management System ‘WordPress’ (http://www.WordPress.org ). WordPress  software was first developed as 

a blogging tool but it is highly versatile and is one of the easiest ways to create and maintain a generic 

website.  The template (How the website looks and feels.) has been chosen and customised for use by Adult 

Literacies Organisations and is already partially populated with relevant links and pages. This workshop is an 

introduction to authoring in and looking after the administration of a WordPress website with an emphasis 

on developing content and ideas relevant to adult literacies organisations. 

Workshop Aims 

This workshop has two broad aims: 

1. To allow participants to become familiar with the use of WordPress software by writing, editing and 

making alterations to the content and structure of the website 

2. To complete the website by filling it out with accurate, relevant useful and inspiring information.  

For this Workshop you will require 

1. Access to the internet 

2. A username and password with administrator or editor privileges for your Learning Centre Website 

3. Pre prepared content, text and images, for the pages entitled Home, About, For Learners, For 

Tutors, News, Contact Us, Download and Try. 

Login 

 

To get to the login page add this string to the end of your website address: 

    /wp-admin 

 Enter the username and password provided by the workshop presenter.  

http://www.wordpress.org/
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Explore the Website Template  

 

 Spend five or ten minutes exploring the website by clicking on all the links shown below. Return to 

the front page if you get lost. Do not explore ‘Site Admin’ yet! 

 

 

 

 

About the template 

[Read this paragraph twice. – Once at the beginning and once at the end of the workshop – it might not 

mean much the first time!] 

The Learning Centre Template uses a modified version of a theme called K2. Changes made to the theme to 

improve it for adult literacies learners include: 

a. A larger text size throughout 

b. A broader page (950 px) 

c. A High Contrast Option (Available by selecting ‘Heading 6’ in the text editor) 

d. A list of all ‘sub pages’ for that topic at the bottom of every page 

The title of each ‘parent page’ appears as a link in the menu bar along the top. These have been chosen as 

the most likely topics a learning centre website would require; HOME; ABOUT; FOR LEARNERS; FOR TUTORS; 

NEWS; CONTACT US; DOWNLOAD AND TRY- but they can easily be changed. You can upload any header 

A High Contrast 

version of the 
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An audio 
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Sidebar widget 

- Instant site 

search box 

Sidebar widget 

- Links to 

external 

websites 

Menu bar 
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case Google 

instant) 

translator 
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header image 
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image you like but it should be a jpeg image 950px wide 200px high.  Posts are different from Pages as these 

appear only in the News section of the website. 

The sidebar is populated with ‘widgets’ – Wordpress has many widget options -  in this case a search box, a 

links menu and a text box into which has been pasted the code for a Google translator gadget. (Available 

from Google Gadgets http://www.google.com/ig/directory?synd=open ) 

 The sentence on the first page which reads ‘Listen to this Website’ links to an mp3 audio file  - in this case  

some music – which acts as a placeholder for an audio recording of a suitable welcome message.   

By the end of this workshop you should know how to change all of these things and your completed website 

may look very different from this. 

 

Updating Website Contents – The Dashboard 

 

 When you login you will see the ‘Dashboard’ shown below. The Dashboard is often the the starting 
point for making any changes to your website. If you navigate to the site click the button Site Admin 
to return to the Dashboard. 
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many options   

A quick 

way to 

post 

news 

Links to 

Posts and 

Pages 

http://www.google.com/ig/directory?synd=open
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Explore the Dashboard Column 

 
 Starting at the top and working down, click on each item in the column shown and write a short note 

about your discoveries. Your workshop presenter will point out some important features. (You may 
not see all these options if you are not an Administrator) 

 
 
 
 
 
 

 
 

Posts 

Media 

Settings 

Tools 
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Links 

Pages 

Comments 
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Learn by doing 

 

WordPress has too many features, plugins, themes and so on to cover in a short workshop - the best way to 

get to know WordPress is to learn-as-you-do. Usually the screen will contain clues which help you as you go 

along and at the bottom of the Dashboard screen you will find a link to WordPress documentation 

(http://codex.wordpress.org/Main_Page) providing extensive helpful information and you can even buy a 

book about WordPress (WordPress for Dummies) – but you shouldn’t need to. This workshop covers, in 

order, each of the things you are most likely to want to do. 

Change a page 

 

 Try changing the content of the Home page. (Login; Click Visit Site -> Click Edit or navigate to it 

through Pages) As you go along try to get to know the text editing toolbar shown below (Roll the 

mouse slowly over each button to find out what it does) 

N.B. If you are working as a group, assign one person to each page HOME; ABOUT; FOR LEARNERS; 

FOR TUTORS; NEWS; CONTACT US; DOWNLOAD AND TRY and practice making changes to the 

assigned page. 

 

 

 

 

 

 

 

 

 

Some of the less obvious and important text editor buttons

Enlarge 

editor 

window 

Show / Hide 

additional tools 
Add an 

image 

Highlight text and 

click here to add a 

hyperlink 

If you are pasting 

from a Word 

document this might 

help with formatting 

For advanced users: 

Switch to HTML mode 

http://codex.wordpress.org/Main_Page
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 Tips – General Development 

 

1. Develop content in Word and paste it into WordPress.  

2. Avoid pasting from Word 2007 into Firefox 

3. If you have trouble with pasted text, paste it into Notepad and cut and paste from 

Notepad into WordPress or use the Paste from Word button in the WordPress editor                

4. Do not upload images greater than 300K. Shrink them using Microsoft Office Picture Manager 

5. You can use the hyperlink button in the text editor toolbar to add links to any other pages within 

your own website – not only links to external pages. This can be very useful e.g. for linking the front 

page or side block to a news article. 

 

 

Add an image 

 

 Add an image to the Home Page, or whatever page you are working on. (Click Add an image in the 

toolbar and follow the prompts) 

 

 

Click Select Files and browse to the image 

 

 

Add a suitable title and caption 

Select a suitable image size and click Insert into post 
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Add a new page 

 

 Try adding a new page in your assigned section. For example in the section For Learners (Click Pages 

in the Dash Board Column, -> Add New.) Add your new content but before you click Publish look for 

the drop down menu Parent (Under Attributes) and select For Learners or the name of your 

assigned section) Check that your new page appears as you expect and make any corrections 

 

 Tips – other page settings 

1. You can allow Comment on any page by clicking the Allow Comments check box. You can control 

comment moderation by clicking Settings -> Discussion in the Dash Board Control Column 

2. Only Parent Pages appear along the top of the website – the current configuration can only handle 

about six parent pages – but an (more or less) infinite number of pages connected to these – choose 

another template if this becomes a problem. 

3. You can reorder the menu along the top using Order under Attributes while you are in the page 

editor.  

4. Posts are different from Pages in that they appear in the order of time and date of their creation. In 

the current configuration all Posts appear in the News Section. (WordPress was developed for 

blogging and normally Posts appear on the front page. (Go to Appearance -> Settings -> Reading -> 

Front page displays in the Dash Board Column if you want to change this back.) 
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Add a document for downloading 

 

 Try adding downloadable document to your new page: 

o While logged in visit your page and click Edit 

o At the bottom of your text add a line that reads ‘Download’ 

o Highlight the line ‘Download’ 

o Click Add Media                 [ Add Media Button ] 

o Click Select Files 

o Navigate to the file on your computer and click open. Wait while it uploads 

o In title also type ‘Download this document’ 

o Click File URL 

o Click Insert into post 

 

Tips 

1. The Insert Media button automatically inserts the media (document) into a new page. To prevent 

this and have the website user go straight to downloading  the document – after clicking ‘File URL’, 

copy the File URL (Select all and CTRL V), close the Add Media window, click the Hyperlink button 

and paste the link you copied. Now the document will download directly without going to a new 

page. 

2. If you have already uploaded the document and do not need to upload it again, click Add Media -> 

Media Library to select it from the list. 

 

 

Add an Audio File 

 

You can find out more about making audio for your website in Appendix 3. You can download some sample 

mp3 files from www.esupportscotland.org – look for Audio files on the left side of the page. 

http://www.esupportscotland.org/
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 Try adding an mp3 file to your page: 

o Visit your page and click Edit 

o At the bottom of your text add a line that reads ‘Listen’ 

o Highlight the line ‘Listen’ 

o Click Add Audio                [ Add Audio Button ] 

o Click Select Files 

o Navigate to the audio file on your computer and click open. Wait while it uploads 

o In title also type ‘Listen’ 

o Click File URL 

o Click Insert into post 

 

Tips 

1. The Insert Audio button also automatically inserts the media in a new page. To prevent this and have 

the website user go straight to hearing the audio  – after clicking ‘File URL’, copy the File URL (Select 

All and CTRL V), close the Add Audio window, click the Hyperlink button and paste the link you 

copied. Now the audio will open directly using Windows or default media player. 

2. Wordpress has a number of ‘inline’ mp3 players that play audio without opening any other program 

but none work with the latest version – new mp3 players will almost certainly be updated soon and 

this facility will be added to your website when it becomes available.
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Add Links 

 

You can add a link to any text using the Insert / Edit Link button in the text editor.        

You can also add links to the side bar 

 Try adding a hyperlink to the sidebar.  

o In the Dash Board Column click Links - > Add New 

o Add the name and address of the link you wish to add.  

o Click ‘Add link’ 

o Visit the front page 

Complete your Website 

 

To finish the workshop, delete all your experimentation and continue creating your content. 
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Appendix 1: Additional Features for Administrators 

 

Widgets 

 

WordPress websites have many built in and many more optional ‘widgets’ which add more functions to the 

site. Built in widgets include Calendars (Which display dates of News Items), Links, Pages and so on. If you 

have time left try this: 

 Have fun by adding a Google Gadget using the Text Widget 

o Visit  http://www.google.com/gadgets/directory?synd=open and choose a gadget 

o Click Add to your Webpage 

o Change the width to 150 

o Click Get Code 

o Copy the code and go to Appearance -> Widgets and Add a Text Widget 

o Click Edit on your new Text Widget and paste in the code 

o Click Done, Click Save changes and visit the site. 

Adding Users 

 

To add a new user in the Dash Board Column click Users -> Add New and complete the form. Set the users to 

the correct Role.  

Tips - Roles 

Administrator - Somebody who has access to all the administration features  

Editor - Somebody who can publish posts, manage posts as well as manage other people's posts, etc.  

Author - Somebody who can publish and manage their own posts  

Contributor - Somebody who can write and manage their posts but not publish posts  

Subscriber - Somebody who can read comments/comment/receive newsletters, etc.  

 

http://www.google.com/gadgets/directory?synd=open
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Changing the Header Image 

 

Click Appearance -> Custom Image Header and upload an jpg image with the correct dimensions.  

 

Plugins 

 

There are many plugins available to increase the functionality of the site. Click Plugins in the Dash Board 

Column to find out more – you will have to do some reading and experimentation as not all the available 

plugins work in the latest version of WordPress. 

 

Good Luck! 
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Appendix 2: Style Sheets and Templates – Giving your site a ‘makeover’ 

The overall appearance of the website is determined by the ‘Theme’ and there are hundreds of themes 

available to download from the internet.  

The current ‘K2’theme has been customised for use by Learning Centres to include: 

e. A larger text size throughout 

f. A broader page (950 px) 

g. A High Contrast Option (Available by selecting ‘Heading 6’ in the text editor) 

h. A list of all ‘sub pages’ for that topic at the bottom of every page 

If you choose to change to another theme you may lose some or all of these options but if you do wish to 

alter the appearance of your website there are two ways to do this. 

1. To change the theme altogether login and go to the Dashboard.  Click Appearance and you will see a 

number of themes available for you to try.  Click on the theme you would like. If you want to upload 

more themes you must do this using FTP. This requires some expertise - please get in touch to obtain 

your FTP details and further help and advice. 

 

 

2. You can keep the current theme but change it quite a lot by editing the style sheet. This also requires 

some expertise but if you have a member of staff familiar with ‘CSS’ they can make changes by 

clicking Appearance -> Editor and selecting style.css from the list. Other page structures can also be 

altered this way. 
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Appendix 3: Audio Clips and Podcasts 

 

Online audio is a tremendously valuable tool for literacies tutors and learners but creating quality audio 

materials can be time consuming and technically confusing.  

The best tool for creating audio is ‘Audacity’. You can download ‘Audacity’ a free audio recorder from here: 

http://audacity.sourceforge.net/ 

To create mp3 files you must also download a plug-in for Audacity here: 

http://audacity.sourceforge.net/help/faq?s=install&item=lame-mp3 

You can find out more about Audacity in Unit 4 and 5 of the Using ICT in Adult literacies learning programme 

at ALO  

Making a simple Podcast 

The simplest form of podcasting can be done by posting online an MP3 audio file with ID3 tags. The ID3 tags 

contain all the information that appears on the screen of the MP3 player used to listen to the podcast. 

1. In Audacity, the first time you select Export As MP3 the ID3 tag dialogue box will appear.  – 
otherwise select Project → Edit ID3 tags 

2. Complete the dialogue box with at least the details Title and Artist 

3. Upload your file to a VLE or blog. 

4.  There are also numerous free podcasting services like mypodcast (www.mypodcast.com/) 

 

  

ID3 tags make an MP3 file into a simple podcast 

 

 

http://audacity.sourceforge.net/
http://audacity.sourceforge.net/help/faq?s=install&item=lame-mp3
http://www.aloscotland.com/alo/223.html
http://www.aloscotland.com/alo/223.html
http://www.mypodcast.com/
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Small Audio Clip Mass Production 

 

The use of small audio clips can be a great help to learners learning new words, however while using 

Audacity to make a basic recording is quite straight forward, the production of many small audio clips can be 

laborious for busy tutors. Audacity does allow for some mass production and this is a good exercise to 

involve learners  

Rather than recording all the audio clips individually, it is very much quicker to read a prepared list of words 

continuously and use Audacity’s Labelling and Export Multiple options to generate the individual files.  

 

As an example: A tutor wishes to use audio recordings for an online lesson about baking a cake. The lesson 

contains the following words: 

 

Eggs; Flour; Scales; Timer; Butter; Salt; Milk 

 

1. Open Audacity.  

2. Online sound file are best made as small as possible; for speech recordings check you have selected 
these setting in the menu Edit →Preferences. 

 

  

Under Quality set the default sample 

rate to 11025Hz 

Under Audio I/O select Stereo and 

Microphone 

Figure 1  Audacity Settings for recording speech 

 

3. Make a single recording reading all of the words with a pause between each.  

4. Click the cursor directly in front of each recorded word and press CTRL B or select Project → Add 
Label at Selection in the drop down menu. 

5. Type in the word you recorded at that point. When you have done this with all your recorded words 
the screen will look like the figure below. 
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Figure 2  A sound recording showing labels 

 

6. Under the File menu select Export Multiple...Select MP3 as the Export Format and select a suitable 
Export location. (Do not Export multiple to your desktop or it will be covered in new files)  

 

 

 

Figure 3 Export Multiple Settings 

N.B. If MP3 fails to appear as an option you must download install the MP3 software from: 

http://audacity.sourceforge.net/help/faq?s=install&item=lame-mp3 

 

7. You should now have each word saved as a separate MP3 file.  

 

http://audacity.sourceforge.net/help/faq?s=install&item=lame-mp3
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Figure 4 The new set of audio files 

 

Improving clip quality 

 

Audio clips that vary in volume can be irritating for learners particularly if they are listening with 

headphones. In order to even out the volume and clean up the clips take these steps: 

 

1. Open Audacity (You must do this first in order to open multiple clips) 

2. In the drop down menu select File → Open 

3. Navigate to your new files, select them all and click Open 

 

 

 

Figure 5 Select all files 

 

4. Trim the silence from the beginning and the end of each file by dragging and deleting using the 
mouse and delete key. 

5. Highlight the remaining sound sample and select Effect → Amplify. This evens the volume between 
clips. (See Figure 6) 

6. Select File →Export As MP3 for each clip. Take note of where the file is being saved as it may not be 
where you expect.   
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Figure 6  The sequence of changes required to improve sound clip quality 
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Appendix 4: Emergency Contact Details 

If you have any questions concerning any information contained in this document or in the event of a 

technical failure contact: 

 John McGrath 

0131 661 6589 / 0789 008 0837 

john@chalkandtalk.co.uk 

 


